bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#25061: consider adding %COMPAT to default gnutls priority string


From: Philipp Stephani
Subject: bug#25061: consider adding %COMPAT to default gnutls priority string
Date: Sun, 17 Dec 2017 17:52:18 +0000



Eli Zaretskii <address@hidden> schrieb am So., 17. Dez. 2017 um 04:40 Uhr:
> From: Ted Zlatanov <address@hidden>
> Date: Sat, 16 Dec 2017 18:34:51 -0500
> Cc: address@hidden, address@hidden, address@hidden,
>       address@hidden, address@hidden
>
> Considering 14.04 is pretty old, and AFAIK we can't check if %DUMBFW is
> supported, we don't have good options:
>
> 1) undo the change (please don't just revert the commit)
> 2) document the breakage
> 3) start setting the default conditionally based on GnuTLS version (ugh)
>
> Any other options?

If no other ideas come up, I don't see 3) as such a terrible choice.


Agreed, that seems like the cleanest solution. 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]