bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#25061: consider adding %COMPAT to default gnutls priority string


From: Ted Zlatanov
Subject: bug#25061: consider adding %COMPAT to default gnutls priority string
Date: Wed, 20 Dec 2017 20:39:58 -0500
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/27.0.50 (gnu/linux)

On Wed, 20 Dec 2017 20:15:48 -0500 Ted Zlatanov <address@hidden> wrote: 

TZ> On Wed, 20 Dec 2017 18:19:10 +0200 Eli Zaretskii <address@hidden> wrote: 
EZ> Thanks, but this means Emacs will now refuse to load GnuTLS on systems
EZ> that have version 3.4 or older of the library, right?  If so, I think
EZ> the loading and the use of the function should be conditioned by an
EZ> appropriate preprocessor directive to compile that code only for
EZ> 3.5.X.

TZ> I've applied Andy's updated patch for GnuTLS 3.5.1 and older, and
TZ> hard-coded compatibility for %DUMBFW between 3.2.5 when it was
TZ> introduced and 3.5.1.

TZ> Looking forward to closing this one for good... thanks.

Noah's Travis CI build passed. I'll wait for Andy, Eli, and Kaushal to
confirm before marking this as done.

Ted





reply via email to

[Prev in Thread] Current Thread [Next in Thread]