bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#31341: 26.1; setting ispell-base-dicts-override-alist no longer work


From: Eli Zaretskii
Subject: bug#31341: 26.1; setting ispell-base-dicts-override-alist no longer working
Date: Fri, 04 May 2018 17:27:19 +0300

> From: Anders Johansson <address@hidden>
> Cc: Eli Zaretskii <address@hidden>, address@hidden
> Date: Wed, 02 May 2018 21:20:02 +0200
> 
> 
> A recipe for testing. Putting the following code in a file 
> ispell-test.el and running ‘emacs -Q l ispell-test.el‘ gives a 
> positive result for ispell.el byte-compiled without 
> lexical-binding and negative result with lexical binding.
> It also works to just add (defvar 
> ispell-base-dicts-override-alist) in ispell.el.

Thanks, I installed a fix in the emacs-26 branch.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]