bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#31457: 27.0.50; Move starttls.el and tls.el to lisp/obsolete/


From: Noam Postavsky
Subject: bug#31457: 27.0.50; Move starttls.el and tls.el to lisp/obsolete/
Date: Mon, 18 Jun 2018 20:12:07 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.1 (gnu/linux)

tags 31457 fixed
close 31457 27.1
quit

Andreas Schwab <address@hidden> writes:

> On Mai 15 2018, Noam Postavsky <address@hidden> wrote:
>
>> ** The tls.el and starttls.el libraries are now marked obsolete.
>> Use of builtin libgnutls based functionality (described in the Emacs
>> GnuTLS manual) is recommended instead.
>
> I think it should be `built-in'.

Fixed and push to master.

[1: 97d5d1a1f4]: 2018-06-18 20:01:44 -0400
  Move tls.el and starttls.el to lisp/obsolete/ (Bug#31457)
  
https://git.savannah.gnu.org/cgit/emacs.git/commit/?id=97d5d1a1f4790f959d1bee64e552b492103eddbe





reply via email to

[Prev in Thread] Current Thread [Next in Thread]