bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#31793: 26.1; (error "Lisp nesting exceeds ‘max-lisp-eval-depth’")


From: Noam Postavsky
Subject: bug#31793: 26.1; (error "Lisp nesting exceeds ‘max-lisp-eval-depth’")
Date: Mon, 25 Jun 2018 12:24:06 -0400

On 24 June 2018 at 04:27, Leo Liu <address@hidden> wrote:

> This bug looks very serious because having to kill -9 emacs is serious.

I was able to recover by typing into the buffer "(fundamental-mode)"
and then C-x C-e.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]