bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#31990: 26.1; Stuck in loop trying to send bug report


From: Live System User
Subject: bug#31990: 26.1; Stuck in loop trying to send bug report
Date: Wed, 11 Jul 2018 16:47:32 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.1 (gnu/linux)

Robert Pluim <address@hidden> writes:

> Live System User <address@hidden> writes:
>
>>> This is already in place, and it works for me, but itʼs not working
>>> correctly for you. Could you provide more details on how youʼre
>>> specifying your username/password? Based on looking at the code, this
>>> situation could arise if you only set smtpmail-smtp-user without
>>> having an entry in .authinfo.
>>
>>   That's my situation.
>>
>>   I don't have and don't want that entry saved on disk.
>
> Which entry?

  The emtire SMTP server entry.
  
>              Thereʼs no need to store the password, a .authinfo with
> just
>
> machine my.mail.provider login myname port 465
>
> should be enough to get auth-source to prompt you for the password
> straight after the SMTP server sends its capabilities (and this will
> not cause the password to be stored on disk).

  I have serveral emtries in my .authinfo.gpg -- most without a
  password stored.

  There are two 2 servers that I don't want ANY information about
  stored on disk -- not even in an encrypted .authinfo.gpg file.

  Previously, one used `smtpmail-auth-credentials' for this.

  Thanks.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]