bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#32446: Configure-time requirement for gnutls is too old


From: Eli Zaretskii
Subject: bug#32446: Configure-time requirement for gnutls is too old
Date: Sat, 15 Sep 2018 18:26:51 +0300

> From: Noam Postavsky <address@hidden>
> Cc: Gavin Smith <address@hidden>,  Ted Zlatanov <address@hidden>,  
> address@hidden
> Date: Sat, 15 Sep 2018 10:44:04 -0400
> 
> I think we can keep most of the functionality: the missing APIs only
> make a difference for AEAD ciphers, which are already disabled for
> versions before 3.5.

Thanks.

Gavin, can you test this with your version of GnuTLS?





reply via email to

[Prev in Thread] Current Thread [Next in Thread]