bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#32446: Configure-time requirement for gnutls is too old


From: Eli Zaretskii
Subject: bug#32446: Configure-time requirement for gnutls is too old
Date: Sat, 15 Sep 2018 19:17:10 +0300

> From: Gavin Smith <address@hidden>
> Date: Sat, 15 Sep 2018 16:55:09 +0100
> Cc: Noam Postavsky <address@hidden>, address@hidden,
>         address@hidden
> 
> On Sat, Sep 15, 2018 at 06:26:51PM +0300, Eli Zaretskii wrote:
> > Gavin, can you test this with your version of GnuTLS?
> 
> I applied Noam's patch, reconfigured to enable GnuTLS, and ran "make", 
> and the build completed successfully.

Thanks.

The patch LGTM as well, so, Noam, please push eto emacs-26, and
thanks.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]