bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#35241: 27.0.50; Tramp can't decrypt .authinfo.gpg in Win 10


From: Michael Albinus
Subject: bug#35241: 27.0.50; Tramp can't decrypt .authinfo.gpg in Win 10
Date: Wed, 17 Apr 2019 21:09:25 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/27.0.50 (gnu/linux)

Noam Postavsky <address@hidden> writes:

Hi Noam,

> It needed a small change: a file needs to end with .exe or similar to
> be considered executable on Windows. I pushed a fix.

Thanks!

Best regards, Michael.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]