bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#19369: 24.4; srecode can't start


From: Lars Ingebrigtsen
Subject: bug#19369: 24.4; srecode can't start
Date: Sat, 03 Aug 2019 14:40:31 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/27.0.50 (gnu/linux)

zijianyue <address@hidden> writes:

> There is no srecode-minor-mode or global-srecode-minor-mode command by
> default. 
> (require 'srecode/mode ) is needed if I want to use that function. 

It would be possible to add autoloads to those functions, but I don't
think that's a good idea -- when loading srecode, it installs various
CEDET hooks, so if you want srecode, I think it's reasonable to put a
(require 'srecode) in your .emacs file.

So I'm closing this bug report.

-- 
(domestic pets only, the antidote for overdose, milk.)
   bloggy blog: http://lars.ingebrigtsen.no





reply via email to

[Prev in Thread] Current Thread [Next in Thread]