bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#28202: 26.0.50; Loading package.el should not start a subprocess


From: Philipp Stephani
Subject: bug#28202: 26.0.50; Loading package.el should not start a subprocess
Date: Wed, 7 Aug 2019 13:08:31 +0200

Am Fr., 26. Juli 2019 um 08:28 Uhr schrieb Lars Ingebrigtsen <address@hidden>:
>
> Lars Ingebrigtsen <address@hidden> writes:
>
> > This does mean though, that if you don't have gpg installed, the
> > `package-check-signature' value will still be `allow-signature', but
> > it'll act as if it's nil.  Currently, it would default to nil, and that
> > may be confusing.
> >
> > Perhaps I could change the default to 'check-available or something and
> > then actually set the variable if it is that?  Opinions?
>
> There weren't any, so I've applied a tweaked version of this to the
> trunk, including a NEWS item that calls out this change.
>

Thanks.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]