[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#13418: 24.2.92; Canonicalise the term 'autoload'

From: Leo Liu
Subject: bug#13418: 24.2.92; Canonicalise the term 'autoload'
Date: Thu, 15 Aug 2019 19:43:00 +0800
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.2 (macOS 10.14.6)

On 2019-08-15 00:50 -0700, Lars Ingebrigtsen wrote:
> There are currently just three variables:
> help-enable-completion-auto-load
> help-enable-auto-load
> vhdl-project-auto-load
> and one function
> vhdl-auto-load-project
> with "auto-load" in the names, so perhaps this is worth doing?  (I.e.,
> declare the old ones as obsolete aliases for new names.)
> Any opinions?

I think it is at least consistent to use `autoload' since we have
###autoload everywhere.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]