[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#37007: Problem with the menu-bars in mode "org" and "auctex"

From: Anders Rydvall
Subject: bug#37007: Problem with the menu-bars in mode "org" and "auctex"
Date: Wed, 21 Aug 2019 13:08:43 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Thunderbird/60.8.0


Dragging the mouse was one, of different, ways to test. Of course I normally don't drag the mouse.

Hitting F10 invokes the correct and complete menus in the different modes. Moreover a new mode does not any longer seem to inherit menus from the previous used buffer. When shifting between buffers it is necessary to hit F10 again to get complete menus.

The F10 command seems to correctly load the menus which does not happen only by shifting into a certain buffer. Thus there must be some problem with the invocation of the menus. However I'm, for the moment, more happy. I can use Emacs. Hopefully the problem will be solved in a future version.



Den 2019-08-21 kl. 09:37, skrev martin rudalics:
> Yes, I meant "dragging" the mouse.

Why on earth would you "drag" the mouse in order to pick a menu entry?
I'm not aware of any menu entries that change their semantics when
dragging an object on them.  What happens when you hit <f10> and use the
keyboard to select a menu item?

> When starting emacs -Q I cant see any different behavior. Invoking
> dired with C-x d or M-x dired give the same result - incomplete
> menues as shown in dired1. However "dragging" the mouse opens the
> menues shown in dired2.

Maybe you should indeed try to downgrade Emacs to see if the problem
is related to the current version.  Provided you can do that ...


reply via email to

[Prev in Thread] Current Thread [Next in Thread]