bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#6684: 23.2; "C-c , J" fails in *Article* buffer


From: Lars Ingebrigtsen
Subject: bug#6684: 23.2; "C-c , J" fails in *Article* buffer
Date: Wed, 21 Aug 2019 15:49:11 -0700
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/27.0.50 (gnu/linux)

Tom Tromey <address@hidden> writes:

> I tried "C-c , J" (semantic-complete-jump) in a gnus *Article* buffer.
> I was reading a patch and trying to find a sybmol.
>
> I got:
>
> semantic-ctxt-current-symbol-default: Wrong type argument: syntax-table-p, nil
>
> M-. guesses the right symbol name here, so I suggest that semantic do
> whatever it is doing.

(I'm going through old bug reports that have unfortunately gotten no
attention yet.)

Do you have a recipe for how to reproduce this bug?  I tried just `M-x
semantic-complete-jump' and got the message

"semantic-complete-jump: Buffer was not parsed by Semantic."

which seems accurate.

-- 
(domestic pets only, the antidote for overdose, milk.)
   bloggy blog: http://lars.ingebrigtsen.no





reply via email to

[Prev in Thread] Current Thread [Next in Thread]