bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#37197: 26.2; eww broken


From: Noam Postavsky
Subject: bug#37197: 26.2; eww broken
Date: Tue, 27 Aug 2019 09:18:13 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.2.90 (gnu/linux)

Andreas Röhler <address@hidden> writes:

> However, when trying to install libxml2, being told it exists:
>
> »libxml2« ist bereits in der angeforderten Version
> (2.9.4+dfsg1-7ubuntu3) installiert.
>
> File config.log has the following:
>
> configure:16473: checking for LIBXML2
> configure:16480: $PKG_CONFIG --exists --print-errors "libxml-2.0 > 2.6.17"
> Package libxml-2.0 was not found in the pkg-config search path.

You need to install libxml2-dev (may also be called something like
libxml2-devel on other distros).





reply via email to

[Prev in Thread] Current Thread [Next in Thread]