bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#35629: 27.0.50; version-to-list fails on Cygwin gpg2 version string


From: Kazuhiro Ito
Subject: bug#35629: 27.0.50; version-to-list fails on Cygwin gpg2 version string
Date: Tue, 27 Aug 2019 23:50:39 +0900
User-agent: Wanderlust/2.15.9 (Almost Unreal) SEMI-EPG/1.14.7 (Harue) FLIM/1.14.9 (Goj┼Ź) APEL/10.8 EasyPG/1.0.0 Emacs/27.0 (x86_64-pc-cygwin) MULE/6.0 (HANACHIRUSATO)

> > Modifying version-regexp-alist variable resolves the issue.
> >
> > ;; I don't know meaning of "-unknown" version, so I don't know whether
> > ;; "-4" is apropriate value.
> > (progn (add-to-list 'version-regexp-alist
> >                 '("^[-._+ ]?unknown$" . -4))
> >        (epg-find-configuration 'OpenPGP t))
> > -> ((program . "/usr/bin/gpg2")
> 
> I've now done something similar, but only in `epg-find-configuration',
> because this seems to be a problem in the gpg2 config scripts.
> 
> Could you test the trunk now and see whether it fixes your problem?

The problem is fixed.  Thank you.

-- 
Kazuhiro Ito





reply via email to

[Prev in Thread] Current Thread [Next in Thread]