bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#38324: 27.0.50; package corruption? cannot de install packages


From: Stefan Kangas
Subject: bug#38324: 27.0.50; package corruption? cannot de install packages
Date: Sun, 26 Jan 2020 04:33:06 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/28.0.50 (gnu/linux)

Hi Uwe,

Uwe Brauer <address@hidden> writes:

> Question, is it sufficient to add the README.org file, or should I,
> even, rename the file to README before adding it to the recipe?

Adding README.org is sufficient.  The code will consider any file in
the following list:

 '("README-elpa" "README-elpa.md" "README" "README.rst" "README.org")

You could read `package--get-description' if you're interested in athe
details.

> I am currently, using Ubuntu 16.04, unable to compile Emacs master, I
> already started a discussion on emacs devel, the problem seems some
> bizarre unresolved png library dependency, after I upgraded my png
> library. 

No worries.  There is no particular rush, but it would help if you
could test again once you can get it to compile.

Best regards,
Stefan Kangas





reply via email to

[Prev in Thread] Current Thread [Next in Thread]