bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#37819: [PATCH] Make 'load-dangerous-libraries' obsolete


From: Lars Ingebrigtsen
Subject: bug#37819: [PATCH] Make 'load-dangerous-libraries' obsolete
Date: Wed, 19 Feb 2020 14:12:57 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/28.0.50 (gnu/linux)

Stefan Kangas <address@hidden> writes:

>>> Does anyone have any objections to installing this on master?
>>
>> Looks good to me.
>
> I realized that we can also remove some now extraneous warnings that
> will never happen with the patch (since Fload errors out before them).
> Please find attached an updated patch.

Looks even better.  :-)

-- 
(domestic pets only, the antidote for overdose, milk.)
   bloggy blog: http://lars.ingebrigtsen.no





reply via email to

[Prev in Thread] Current Thread [Next in Thread]