bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#39919: 26.3; Incorrect byte-compiler warning


From: Michael Heerdegen
Subject: bug#39919: 26.3; Incorrect byte-compiler warning
Date: Thu, 05 Mar 2020 14:50:11 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/28.0.50 (gnu/linux)

Mike Woolley <address@hidden> writes:

> This would seem like a bug to me.

Yes, the warning is wrong.  There is already a corresponding "FIXME" in
the source:

|  ;; FIXME: This let often leads to "unused var" warnings.


Michael.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]