bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#39883: 28.0.50; macOS blank frame


From: Ashish SHUKLA
Subject: bug#39883: 28.0.50; macOS blank frame
Date: Mon, 30 Mar 2020 01:24:59 +0530
User-agent: Roundcube Webmail/1.4.2

On 2020-03-29 23:51, Ashish SHUKLA wrote:
On Mar 29, 2020, at 23:43, Alan Third <address@hidden> wrote:

On Sun, Mar 29, 2020 at 11:17:09PM +0530, Ashish SHUKLA wrote:
Hi,

I’m still experiencing the problem. I’ve built emacs git revision 1276c8e10 with following configure flags:

configure flags: --prefix=/nix/store/g1hsxv43gq0jyh3wrm7lmc78z3q1nfbm-emacs-git-20200329.0 --disable-build-details --with-modules --with-ns --disable-ns-self-cont
ained --with-json --with-pdumper

Following is the screenshot of `emacs -Q’ demonstrating the issue in case this bug report is of a different issue:

https://i.imgur.com/YuaL3z3.png

Please let me know if you need any further information from me.

Hi, thanks for the report. What version of macOS are you using? Is
this a Nix system?

macOS Catalina 10.15.3

λ uname -a
Darwin sthelena.local 19.3.0 Darwin Kernel Version 19.3.0: Thu Jan  9
20:58:23 PST 2020; root:xnu-6153.81.5~1/RELEASE_X86_64 x86_64

And running nix-darwin with nix-emacs-overlay[1]

It seems like building with same configure flags, but outside nix causes issue to disappear. So, maybe it's something to do with the nix environment.

Thanks!
--
Ashish

“There was truth and there was untruth, and if you clung to the truth even against the whole world, you were not mad.”
       -- George Orwell, "Nineteen Eighty-Four"





reply via email to

[Prev in Thread] Current Thread [Next in Thread]