[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#18769: 24.4; assertion failed in emacs-24.4 on cygwin x86_64

From: Stefan Kangas
Subject: bug#18769: 24.4; assertion failed in emacs-24.4 on cygwin x86_64
Date: Wed, 12 Aug 2020 10:06:06 -0700
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/28.0.50 (gnu/linux)

Jon TURNEY <jon.turney@dronecode.org.uk> writes:

> On 19/10/2014 20:18, Ken Brown wrote:
>> On 10/19/2014 2:54 PM, Ken Brown wrote:
>>> On 10/19/2014 1:47 PM, Eli Zaretskii wrote:
>>>> Could be one more of those unexplained assertion violations, see bug
>>>> #18438.  And if that's so, then the problem isn't limited to the
>>>> Cygwin-w32 builds.
>>> Right.  So I can stop wasting my time (and yours) by looking for
>>> something
>>> specific to that build.  But the problem does seem limited to 64-bit
>>> Cygwin, FWIW.
>> Jon, have you by any chance tried the latest Cygwin snapshot to see if
>> that makes a difference?  I think there have been major changes in
>> exception handling (64 bit only), which may or may not be relevant.
> I've been trying with the 20141017 snapshot and your emacs-24.4-0 build for 
> the
> past couple of days, but unfortunately I still get 'impossible' asserts.

That was almost 6 years ago.  Are you still seeing this on a recent
version of Emacs, such as the recently released version 27.1?

Best regards,
Stefan Kangas

reply via email to

[Prev in Thread] Current Thread [Next in Thread]