[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

PSPP-BUG: [patch #5236] Case Data type

From: John Darrington
Subject: PSPP-BUG: [patch #5236] Case Data type
Date: Fri, 14 Jul 2006 10:29:15 +0800
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051007 Debian/1.7.12-1

Follow-up Comment #4, patch #5236 (project pspp):

> Perhaps "datum" would be a better name for "value". And then we
> could call datum_t "datum_char_t".

I would rather avoid "char" in the identifier.  The whole point is, that the
data are not (in general) characters.  They are opaque data ( which happens
to have a size equal to sizeof (char) ).


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]