[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: (no subject)

From: Eli Zaretskii
Subject: Re: (no subject)
Date: Wed, 04 Oct 2000 23:26:07 +0200

> From: "Knoebber, Andreas" <address@hidden>
> Date: Wed, 4 Oct 2000 17:26:05 +0200
> Actually I am not sure if I ran into a bug or if I am just to stupid to
> understand this. I was happy to find the gnu tar for DOS because I need the
> -T option (specifing an include-file). This works ok even though an error
> message makes me feel a little uncomfortable.
> This is:
> tarit1.bat
> tardos: Cannot add directory : No such file or directory (ENOENT)
> tardos: Error exit delayed from previous errors
> Anyhow - the file is archived in the tar-file and can be extracted.

First, the latest version of GNU Tar ported to DOS (DJGPP, actually)
is v1.12a.  You can find it here:


I suggest to try this version, perhaps some or all of the problems are
already solved there.

> I can do a "tardos -cvf TARDOS.TAR *.txt"  and get all the *.txt files.
> But if I try to use the same wildcard syntax within my include-file then tar
> cannot find the file name.
> Do I have to mask the "*" ???    

Please post the exact command line you used in the failed case, and
also the contents of the include-file.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]