[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

help about GNU `m4'

From: PENG Bo
Subject: help about GNU `m4'
Date: Tue, 02 Nov 2004 18:24:32 +0800

Dear Sir or Madam,
  When I make GNU `m4' on HPUX, I got some problem. Could you be so kindly to 
see what is wrong with my operations or with the m4 source package. 

  Firstly I run ./configure successfully. Then I run make, the output is:

# make
No suffix list.
        for subdir in doc lib src checks examples; do \
          echo making all in $subdir; \
          (cd $subdir && make CC='cc' CFLAGS='-g' LDFLAGS='' LIBS=''  
prefix='/usr/local' exec_prefix='/usr/lo
cal'  bindir='/usr/local/bin' infodir='/usr/local/info' all) || exit 1; \
making all in doc
No suffix list.
        cd . && makeinfo m4.texinfo
sh: makeinfo:  not found.
*** Error exit code 127

*** Error exit code 1


  My operation system's version:

# uname -a
HP-UX p33092b B.11.00 A 9000/785 2004249087 two-user license

  And the GNU `m4' version is 1.4.2, which was downloaded from 

  Thank you so much!


Huawei Technologies Co., Ltd.
Longgang, Shenzhen, P.R.China

Email: address@hidden
Tel:  +86-755-28973948

  This e-mail and its attachments contain confidential information from
HUAWEI, which is intended only for the person or entity whose address is
listed above. Any use of the information contained herein in any way
(including, but not limited to, total or partial disclosure,reproduction,
or dissemination) by persons other than the intended recipient(s) is 
prohibited. If you receive this e-mail in error, please notify the sender
by phone or email immediately and delete it!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]