[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

network finger

From: Alfredo Tomasini
Subject: network finger
Date: Sun, 06 Apr 2008 00:37:35 -0700
User-agent: Thunderbird (X11/20060909)

I am trying to use rthe network feature under my linux SLACKWARE 11 and 12. I copied and pasted the finger
example I found in the manual

    BEGIN {
      NetService = "/inet/tcp/0/localhost/finger"
      print "name" |& NetService
      while ((NetService |& getline) > 0)
        print $0

and I get all time this error

gawk: finger.awk:3: fatal: can't open two way socket `/inet/tcp/0/localhost/finger' for input/output (No such file or directory)

I use the same example a while back under solaris 2.7/2.8 and it works !

I also tried several variant

NetService = "/inet/tcp/0/192.168.1/finger"                      same result

NetService = "/inet/tcp/1200/localhost/finger"                  same

I searched on the web but I did not find anything useful.
Any help is welcome


reply via email to

[Prev in Thread] Current Thread [Next in Thread]