[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

problem with MacOs installation latest version

From: Giulia Golini
Subject: problem with MacOs installation latest version
Date: Wed, 26 Oct 2022 20:37:50 +0100

Hi Mohammad,
Sorry, another problem...

I wanted to run build-astrometry-index (astrometry net) and it wasn't working so I downloaded on my Mac all the dependencies that astrometry net needs with homebrew ( I have a problem with wcslib). I managed
 to run it but after that, I had a problem with astfits: The gsl library was not found (the latest version is 2.7.1). 
I also tried to install the GSL library as described in the gnuastro book ( sect, but it is not working.
So what I did was to install gnuastro again with all the mandatory dependencies updated. Result: after " make check -j8" I get the screenshot attached.

Schermata 2022-10-26 alle 20.14.23.png

Do you have any idea of what is happening? Or alternatively, how can I help you debug this?
I have tried with the previous gsl version (2.7) but still I have the same problem...


reply via email to

[Prev in Thread] Current Thread [Next in Thread]