[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnubg] CVS commit fails

From: Joern Thyssen
Subject: Re: [Bug-gnubg] CVS commit fails
Date: Wed, 9 Apr 2003 17:49:38 +0000
User-agent: Mutt/1.4i

On Wed, Apr 09, 2003 at 07:44:22PM +0200, Holger wrote
> At 17:10 09.04.2003 +0000, Joern Thyssen wrote:
> >On Wed, Apr 09, 2003 at 06:52:55PM +0200, Holger wrote
> >> I've tried to commit a small patch, but CVS write access fails:
> >>
> >> >set HOME=M:\Config
> >> >set CVS_RSH=M:\bin\SSH\ssh.exe
> >> >set CVS_ROOT=:ext:address@hidden:/cvs
> >
> >I think this should be
> >
> >set address@hidden:/cvs
> >
> >(no underscore, no :ext:)
> Sorry, copy-n-pasted old version. It should be CVSROOT. But whether with or 
> without :ext: shouldn't make a difference. And it doesn't work either way. 
> I had tried this already.

Perhaps the problem is the password-less key. Can you try adding a
password to the key?

It should work without a password but perhaps the windows version is
broken?! It's work a try :-)

You can also try running ssh.exe -v and cvs -t, this could possibly give
some debug information.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]