[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnubg] cvs: no access as anoncvs

From: Holger
Subject: Re: [Bug-gnubg] cvs: no access as anoncvs
Date: Tue, 18 Nov 2003 20:33:37 +0100

At 17:51 18.11.2003, Nardy Pillards wrote:
On 18 Nov 2003 at 16:00, Joern Thyssen wrote:

> On Tue, Nov 18, 2003 at 01:39:56PM +0100, Nardy Pillards wrote
> > Since yesterday, CVS checkout gives:
> >
> > CVSROOT=:pserver:address@hidden:/cvs
> >
> > cvs95 [checkout aborted]: no such user anoncvs in CVSROOT/passwd
> >
> > Anything changed with savannah and/or CVS?
> I couldn't find any notes on savannah.
> If the problem persists try opening a support request at:
> http://savannah.gnu.org/support/?func=addsupport&group=savannah

I filled in the bug report.

Ah, good. Just wanted to mention that I had the same problem. But it worked with an ssh login. And just now it also worked anonymously again.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]