[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnubg] cvs access

From: Jon Kinsey
Subject: Re: [Bug-gnubg] cvs access
Date: Tue, 30 Dec 2003 12:06:51 +0000

At 11:53 30/12/2003, Misja Alma wrote:

I tried to get a cvs update using the url on the gnubg website, but it
doesn't work. After trying to login with
'cvs -d:pserver:address@hidden:/cvsroot/gnubg login' I am asked
for the cvs password, but when I then press Enter I get the message that the
connection is timed out.
Earlier I have been able to access the cvs tree using the 'savannah' url,
but that doesn't work anymore either. Has something changed?

After the recent problems the pserver access has been removed (and the webcvs is still not working).
You have to use anonymous ssh access now:
cvs -d :ext:<address@hidden:/cvsroot/gnubg> co gnubg

Look at http://sv.gnu.org/forum/forum.php?forum_id=2752 for more details.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]