[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnubg] CVS RSH Access

From: Øystein Johansen
Subject: Re: [Bug-gnubg] CVS RSH Access
Date: Thu, 30 Aug 2007 20:59:58 +0200
User-agent: Thunderbird (Windows/20070728)

Thomas A. Moulton wrote:
> I figured if I am going to build snapshots I might as well
> for the the bleeding edge and get the CVS version...

Good choice! What's your system?

> I have a savannah account and generated a DSA key and updated it in the ey
> database... it says I need to wait for cron to update things..
> 1hr max... so it says...
> I am almost to 1.5 hr and I still get
> Permission denied (publickey).
> When I try to connect to the server
> I got the same thing when I tried anoncvs which I have replaced with my
> username

Maybe it's because you didn't have a membership to the project? (I've
added user w2vy now. Do you need write access to the cvs as well?


Attachment: signature.asc
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]