[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnubg] CVS RSH Access

From: Michael Petch
Subject: Re: [Bug-gnubg] CVS RSH Access
Date: Thu, 30 Aug 2007 13:11:19 -0600
User-agent: Microsoft-Entourage/

His mistake is that "ext" should be "pserver" on the cvs line. The docs on
the gnu site for CVS has been wrong for a while.

On 8/30/07 1:07 PM, "Achim Mueller" <address@hidden> wrote:

> * Thomas A. Moulton <address@hidden> [070830 20:53]:
>> I figured if I am going to build snapshots I might as well
>> for the the bleeding edge and get the CVS version...
>> I have a savannah account and generated a DSA key and updated it in the ey
>> database... it says I need to wait for cron to update things..
>> 1hr max... so it says...
>> I am almost to 1.5 hr and I still get
>> Permission denied (publickey).
>> When I try to connect to the server
>> I got the same thing when I tried anoncvs which I have replaced with my
>> username
> export CVS_RSH=ssh
> cvs -z3 -d:pserver:address@hidden:/sources/gnubg co \
> gnubg
> doesn't work? That's the way I do the daily snapshots. Your key is
> worthless, you are (not yet) member of the project.
> Ciao
> Achim
> _______________________________________________
> Bug-gnubg mailing list
> address@hidden
> http://lists.gnu.org/mailman/listinfo/bug-gnubg

reply via email to

[Prev in Thread] Current Thread [Next in Thread]