|Subject:||Re: [Bug-gnulib] FYI: copy-file.c tweak|
|Date:||25 Apr 2003 11:58:09 -0700|
|User-agent:||Gnus/5.09 (Gnus v5.9.0) Emacs/21.3|
How about removing the definition of buf_size and uniformly replacing its use with "sizeof buf"? It's just as clear (if not clearer), and it avoids the include-file mess.
|[Prev in Thread]||Current Thread||[Next in Thread]|