[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnulib] 4-gary-version-etc-full-author-string.patch

From: Paul Eggert
Subject: Re: [Bug-gnulib] 4-gary-version-etc-full-author-string.patch
Date: 16 Sep 2003 11:02:08 -0700
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.3

"Gary V. Vaughan" <address@hidden> writes:

> The attached gives the translator enough context to make a good
> translation of the whole sentence.

This is a good idea, though (sigh) incompatible with existing usage.
I think Jim is a major user of that package though, so I'd like
to hear his opinion.

Since we're changing the usage, shouldn't we also change the name of
that variable from "authors" to "written_by", in both version-etc.c
and version-etc.h?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]