[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: warn-on-use.m4 requires modern M4?

From: Simon Josefsson
Subject: Re: warn-on-use.m4 requires modern M4?
Date: Tue, 12 Jan 2010 19:47:25 +0100
User-agent: Gnus/5.110011 (No Gnus v0.11) Emacs/23.1 (gnu/linux)

Ben Pfaff <address@hidden> writes:

> Eric Blake <address@hidden> writes:
>> Meanwhile, based on the recent security hole in older automake,
>> should we bite the bullet and require automake 1.10.3 or better
>> (which in turn bumps the minimum autoconf requirement from 2.59
>> up to 2.60)?
> Debian stable has Automake 1.10.1.  In my opinion it would be sad
> to exclude that version, if it's possible to allow it.

I agree -- Ubuntu 8.04 (and gNewSense) also has 1.10.1.  I don't see any
reason to increment the required minimum version here -- I was already
using autoconf 2.61.  Supporting the latest stable release of popular
GNU/Linux distributions shouldn't be too difficult for us.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]