[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

poll: get_date: rename to parse-duration?

From: Bruno Haible
Subject: poll: get_date: rename to parse-duration?
Date: Sat, 2 Oct 2010 14:41:58 +0200
User-agent: KMail/1.9.9

Hi Jim, all,

> If you make that change, please ensure that the transition
> definition is enabled only via the deprecated getdate module.

OK. So, assuming that there is a smooth transition, and that only
the transition module provides the old names, let's make a poll.

Who is in favour, who is against
  - renaming the module to 'parse-datetime',
  - renaming the header file from getdate.h to parse-datetime.h,
  - renaming the function from get_date to parse_datetime?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]