[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: poll: get_date: rename to parse-duration?

From: Paolo Bonzini
Subject: Re: poll: get_date: rename to parse-duration?
Date: Tue, 05 Oct 2010 17:11:54 +0200
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20100907 Fedora/3.1.3-1.fc13 Lightning/1.0b3pre Mnenhy/0.8.3 Thunderbird/3.1.3

On 10/02/2010 02:41 PM, Bruno Haible wrote:
Hi Jim, all,

If you make that change, please ensure that the transition
definition is enabled only via the deprecated getdate module.

OK. So, assuming that there is a smooth transition, and that only
the transition module provides the old names, let's make a poll.

Who is in favour, who is against
   - renaming the module to 'parse-datetime',
   - renaming the header file from getdate.h to parse-datetime.h,
   - renaming the function from get_date to parse_datetime?

Agreed to all three.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]