[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Failure trying to setup build robot for gnulib on Fedora/22.

From: John E. Malmberg
Subject: Re: Failure trying to setup build robot for gnulib on Fedora/22.
Date: Fri, 9 Jun 2017 21:10:42 -0500
User-agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:52.0) Gecko/20100101 Thunderbird/52.1.1

On 6/9/2017 12:08 PM, Paul Eggert wrote:
On 06/09/2017 05:56 AM, John E. Malmberg wrote:
Fedora 25 Upgrade. VMS will not mount the NFS export on any version.

Does the VMS client mount over UDP only? If so, that is probably the problem. Recent nfs-utils (as used in Fedora 25) disabled UDP support by default, as the major NFS clients have supported TCP for many years; see:


Try editing /etc/sysconfig/nfs and adding -u to RPCNFSDARGS; that way you should not have to mess with downgrading nfs-utils. See rpc.nfsd(8).

I tried "-V 2 -u" and the nfs server would not start.

I then tried "--udp -V 2" and the nfs server restarted and everything is working with the newer nfs-utils.

Alternatively, perhaps you can get your VMS client to use TCP. That would probably be better, if it works.

The TCP/IP with VMS 8.4 and later allow using TCP to mount NFS exports.

The TCP/IP with VMS 7.3/VAX requires NFS V2 and UDP.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]