[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


From: kevin lyda
Subject: gstep-base...
Date: Tue, 7 Nov 2000 09:16:49 +0000

ok, i downloaded gstep-base 0.6.6 from ftp.gnustep.org onto a
pretty vanilla redhat linux 6.1 box.  i'm not actually interested
in gnustep but in objective c.  libobject was recommended and i slowly
learned that it has been folded into gstep-base.


so i run configure and it configure's correctly and then i run make:

    make: *** No rule to make target `/Makefiles/aggregate.make'.  Stop.

hm.  download gstep-make 0.6.6, configure, make, install.  delete the
gstep-base directory, untar it again, configure, make:

    make: *** No rule to make target `/Makefiles/aggregate.make'.  Stop.

right.  at this point i read the INSTALL and README files.  both point me
to GNUstep-HOWTO.  i run "find . -name GNUstep-HOWTO\* -print" in both
directories.  nope.


i'll keep going on this, and perhaps i'll come up with patches or
something, but please consider that the more people that use your class
library - even if not in gnustep - the better it will be in terms of
features and stability.  in fact if i use objective c like i'm considering
i'll probably look for performance tweaks on lower level objects.

and since it might be used outside of gnustep, perhaps it might be wise to
consider not requiring gnustep.


kevin@suberic.net        q: what's the difference between batman & b. gates?
fork()'ed on 37058400    a: when batman fought the penguin, he won.
meatspace place: home                             http://suberic.net/~kevin/
 >> want privacy? www.gnupg.org or www.pgp.com.  encrypted mail preferred <<

Attachment: pgpBW4aofdsaP.pgp
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]