bug-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gnustep-make: error while configuring on sparc/solaris2.7


From: Nicola Pero
Subject: Re: gnustep-make: error while configuring on sparc/solaris2.7
Date: Fri, 9 Mar 2001 17:56:18 +0100 (CET)

Exactly where do you have this problem ?

I see this problem potentially only in gnustep-make, in configure.in, but
it seems to have been already fixed by Adam Fedor -

2001-02-25  Adam Fedor  <address@hidden>

        * configure.in: Separate def of LD_LIBRARY_PATH from export.


So - perhaps using a more recent version of gnustep-make ?


> I was just trying to install GNUstep base on sparc-solaris2.7 but even
> configure didn't run properly.
> 
> LD_LIBRARY_PATH=.... is not an identifier
> or something like that was the error.
> 
> /bin/sh under Solaris needs two instructions for exporting a environment
> variable.
> 
> LD_LIBRARY_PATH=...
> export LD_LIBRARY_PATH




reply via email to

[Prev in Thread] Current Thread [Next in Thread]