[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: font_cacher and XFree86 4.0.3

From: Marko Mikulicic
Subject: Re: font_cacher and XFree86 4.0.3
Date: Sat, 18 Aug 2001 00:01:54 -0400
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010628

Adam Fedor wrote:

Marko Mikulicic wrote:


My xfs crashes after a few hundreds of font entries the font_cacher
tries to build.

I tried to disable the xfs and move the FontPaths directly in Xfree configs, with the result that now the X server crashes.

Probably this is not a gnustep bug, I was just wondering if
someone has the same problem.

It's murphy's law; I choosed gnustep to do database solution for a little company, and after all running well, a few days from now
all gone kaputt :-)
(I tryed, on several machines including mdk 8.0 (XFree 4.0.3), mdk 7.2
(Xfree 4.0.1) , gcc 2.95.3, gcc 2.96, gcc 3.0 (mdk 8.0))


There was a problem reported with XFree86 4.0.1 regarding this, but I thought it was fixed in later versions. Perhaps it would be nice to make font_cacher more forgiving on the X server.

I've tried to remove truetype fonts from the fontpath and then it works.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]