bug-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gsantlr patch and associated gsweb patch


From: Adam Fedor
Subject: Re: gsantlr patch and associated gsweb patch
Date: Tue, 21 Aug 2001 08:59:58 -0600
User-agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:0.9.2) Gecko/20010630

Kim Shrier wrote:

The gsantlr library currently works with version 2.5.0 of antlr.  The
current version is 2.7.1.  The gsantlr patch will update it to work with
antlr 2.7.1.  The down side of commiting this patch is that it will
break
gsweb which is coded to work with the output of antlr 2.5.0.  The
differences between 2.5.0 and 2.7.1 include some variable name changes
and some changes to some functions.  I have also included a patch
to gsweb that will fix it to work with the output from antlr 2.7.1.




I added these patches. Thanks.



--
Adam Fedor, Digital Optics            | Fudd's law of opposition: Push
address@hidden  http://www.doc.com     | something hard enough, and it
address@hidden  http://www.gnustep.org | will fall over.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]