bug-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #5871] Mouse cursor not updated/reset when closing window


From: nobody
Subject: [bug #5871] Mouse cursor not updated/reset when closing window
Date: Thu, 16 Oct 2003 18:32:36 -0400
User-agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3a) Gecko/20030131 Phoenix/0.5

=================== BUG #5871: LATEST MODIFICATIONS ==================
http://savannah.gnu.org/bugs/?func=detailbug&bug_id=5871&group_id=99

Changes by: matt rice <address@hidden>
Date: Thu 10/16/2003 at 22:32 (GMT)

------------------ Additional Follow-up Comments ----------------------------
I can reproduce it here using the key equivalent for close alt-w



=================== BUG #5871: FULL BUG SNAPSHOT ===================


Submitted by: None                    Project: GNUstep                      
Submitted on: Sat 10/11/2003 at 14:38
Category:  Gui/AppKit                 Severity:  1 - Ordinary               
Bug Group:  Bug                       Resolution:  None                     
Assigned to:  fedor                   Status:  Open                         

Summary:  Mouse cursor not updated/reset when closing window

Original Submission:  When i have an open GNUStep window with a textfield and 
the mousecursor is in this textfield it looks like a vertical line instead of a 
pointer.

When i close the window without moving the mouse cursor, the cursor isn't 
updated/reset to the default look, but stays a vertical line.

Follow-up Comments
*******************

-------------------------------------------------------
Date: Thu 10/16/2003 at 22:32       By: ratmice
I can reproduce it here using the key equivalent for close alt-w

-------------------------------------------------------
Date: Thu 10/16/2003 at 22:19       By: fedor
How do you close the window without moving the mouse? I've tried things like 
hiding the app, but I can't replicate the problem.


CC list is empty


No files currently attached


For detailed info, follow this link:
http://savannah.gnu.org/bugs/?func=detailbug&bug_id=5871&group_id=99

_______________________________________________
  Message sent via/by Savannah
  http://savannah.gnu.org/





reply via email to

[Prev in Thread] Current Thread [Next in Thread]