bug-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #6144] Cleaning doesn't delete $(GNUSTEP_INSTANCE).html


From: nobody
Subject: [bug #6144] Cleaning doesn't delete $(GNUSTEP_INSTANCE).html
Date: Fri, 24 Oct 2003 11:02:16 -0400
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

=================== BUG #6144: LATEST MODIFICATIONS ==================
http://savannah.gnu.org/bugs/?func=detailbug&bug_id=6144&group_id=99

Changes by: Nicola Pero <address@hidden>
Date: Fri 10/24/2003 at 15:02 (GMT)

            What     | Removed                   | Added
---------------------------------------------------------------------------
            Severity | 5 - Major                 | 1 - Ordinary
          Resolution | None                      | Fixed
         Assigned to | None                      | nico
              Status | Open                      | Closed


------------------ Additional Follow-up Comments ----------------------------
Thanks!  Good spot :-)

I fixed it in CVS.



=================== BUG #6144: FULL BUG SNAPSHOT ===================


Submitted by: None                    Project: GNUstep                      
Submitted on: Fri 10/24/2003 at 14:43
Category:  Makefiles                  Severity:  1 - Ordinary               
Bug Group:  Bug                       Resolution:  Fixed                    
Assigned to:  nico                    Status:  Closed                       

Summary:  Cleaning doesn't delete $(GNUSTEP_INSTANCE).html

Original Submission:  texi2html will create a base index file 
$(GNUSTEP_INSTANCE).html. However, this isn't cleaned up by the makefiles.



Instance/Documentation/texi.make line 103 deletes $(GNUSTEP_INSTANCE)_*.html 
(note underscore), but not the main file. This will leave uncleaned files 
around.

Follow-up Comments
*******************

-------------------------------------------------------
Date: Fri 10/24/2003 at 15:02       By: nico
Thanks!  Good spot :-)

I fixed it in CVS.


CC list is empty


No files currently attached


For detailed info, follow this link:
http://savannah.gnu.org/bugs/?func=detailbug&bug_id=6144&group_id=99

_______________________________________________
  Message sent via/by Savannah
  http://savannah.gnu.org/





reply via email to

[Prev in Thread] Current Thread [Next in Thread]