bug-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bugs #11144] "make clean" in base doesn't work


From: Adam Fedor
Subject: [bugs #11144] "make clean" in base doesn't work
Date: Mon, 29 Nov 2004 23:19:04 -0500
User-agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/125.5.5 (KHTML, like Gecko) Safari/125.11

This mail is an automated notification from the bugs tracker
 of the project: GNUstep.

/**************************************************************************/
[bugs #11144] Latest Modifications:

Changes by: 
                Adam Fedor <address@hidden>
'Date: 
                Tue 11/30/2004 at 04:03 (US/Mountain)

            What     | Removed                   | Added
---------------------------------------------------------------------------
          Resolution | None                      | Invalid
         Assigned to | None                      | fedor
              Status | Open                      | Declined


------------------ Additional Follow-up Comments ----------------------------
'make clean' only cleans the non-debug parts of the system. To clean the debug 
parts, do 'make debug=yes clean'. You need to use the same flags with every 
invocation of make ('make debug=yes install' as well...)






/**************************************************************************/
[bugs #11144] Full Item Snapshot:

URL: <http://savannah.gnu.org/bugs/?func=detailitem&item_id=11144>
Project: GNUstep
Submitted by: Markus Hitter
On: Fri 11/26/2004 at 23:40

Category:  Makefiles
Severity:  5 - Average
Item Group:  Bug
Resolution:  Invalid
Privacy:  Public
Assigned to:  fedor
Status:  Declined


Summary:  "make clean" in base doesn't work

Original Submission:  After configuring and building GNUstep-base on Mac OS X 
10.1.5, the following sequence has no obvious effect:

    make clean
    make

Expected result would be, all parts are rebuilt. Useful, e.g. to review 
warnings.

Follow-up Comments
------------------


-------------------------------------------------------
Date: Tue 11/30/2004 at 04:03       By: Adam Fedor <fedor>
'make clean' only cleans the non-debug parts of the system. To clean the debug 
parts, do 'make debug=yes clean'. You need to use the same flags with every 
invocation of make ('make debug=yes install' as well...)






File Attachments
-------------------

-------------------------------------------------------
Date: Fri 11/26/2004 at 23:40  Name: full_output.txt  Size: 19.57KB   By: 
hitterm
Full output of configuring, building and applying the test sequence on my system
http://savannah.gnu.org/bugs/download.php?item_id=11144&amp;item_file_id=1919






For detailed info, follow this link:
<http://savannah.gnu.org/bugs/?func=detailitem&item_id=11144>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.gnu.org/







reply via email to

[Prev in Thread] Current Thread [Next in Thread]