[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem with GnuStep Startup: PROBLEM SOLVED!!

From: Adam Fedor
Subject: Re: Problem with GnuStep Startup: PROBLEM SOLVED!!
Date: Thu, 7 Apr 2005 09:43:13 -0600

Thanks. Actually I was thinking of putting in a "Troubleshooting" section for problems like this...

On Apr 6, 2005, at 9:48 PM, Robert Hamilton wrote:


The problem turns out to have been a weird and subtle one: Through no
fault of your own, DOS linefeeds had entered into your script.

Here's how it happened: I use a two-way satellite ISP, which only allows
me to run Windows. After downloading the tarball, I untarred it, using
WinZip, to an external drive. So now your script, unbeknownst to me, had
DOS linefeeds inserted, instead of Unix ones.

When I transferred the untarred files to my Linux machine, using the
portable external drive, and ran the install script, I then got the "bad
interpreter: no such file or directory" error message.

All I did to solve the problem was to untar the files directly in Linux,
instead. Now the script runs fine.

Thanks for all your help--sorry to have put you to all this trouble.

You might consider posting these threads on the board to which I sent the first one; I'm sure there are other Bi-OS folks who may otherwise make the
same Windoze/WinZip mistake.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]