[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #12749] Fonts should be installed in GNUSTEP_INSTALLATION_DIR

From: Armando Di Cianno
Subject: [bug #12749] Fonts should be installed in GNUSTEP_INSTALLATION_DIR
Date: Wed, 20 Apr 2005 16:09:51 +0000
User-agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7.7) Gecko/20050417 Firefox/1.0.3

Follow-up Comment #1, bug #12749 (project gnustep):

Just commenting a little on this bug...

Issues like this one has caused a general nightmare for my Gentoo ebuilds
(now mostly solved).  The problem is almost the same -- we have a sandbox,
and then GNUSTEP_SYSTEM_ROOT is hardcoded in the build somewhere, and then
everything goes to hell.

Generally, this can likely be solved with simply using
GNUSTEP_INSTALLATION_DIR everywhere, and also adding a line like


to the GNUmakefile.  Since ?= only executes if the 'target' is empty
(right?), this works for packagers, and source compile users, too.

Anyways, just trying to raise awareness of this, since that's all this
reoccuring problem seems to be.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]