[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem Compiling on Fedora Core 5

From: Adam Fedor
Subject: Re: Problem Compiling on Fedora Core 5
Date: Mon, 10 Apr 2006 10:07:25 -0600

Well, the previous problem I've heard of on Core 5 is the new security policy that forbids making memory executable - this messes up ffcall and causes some programs not to run. This doesn't really look related but it's possible it could be.

On 2006-04-09 11:59:57 -0600 James Watson <jimwatson@mac.com> wrote:


I recently downloaded a copy of GNUStep 0.15.0 but am having problems compiling/installing on Fedora Core 5. I run into problems when building the GUI packages;

The final error message reads;

././shared_obj/make_services: error while loading shared libraries: /usr/GNUstep/System/Library/Libraries/libgnustep-base_d.so.1.12: cannot restore segment prot after reloc: Permission denied

I've tried various combinations of sudo and running as root etc but always get stuck at the same place. Any help you may be able to offer would be gratefully appreciated. I'm keen to use Obj C after having used it on OSX for the past few years. Many thanks.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]