[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #16436] Cairo-back compilation fails with new release of Cairo-1.0.

From: Alex Perez
Subject: [bug #16436] Cairo-back compilation fails with new release of Cairo-1.0.4 due to API instability
Date: Tue, 25 Apr 2006 12:09:21 -0700
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20060413 Ubuntu/dapper Firefox/

Follow-up Comment #2, bug #16436 (project gnustep):

Okay...thanks for the heads up about the snapshot release...I guess they had
enough folks clamoring for a new release that they finally did something
about it, in the form of a snapshot. In any event, I compiled the backend
with the new snapshot and it compiled fine, without glitz. I was able to run
Gorm, albeit with the alpha image issue. Cool!

When I tried to compile with glitz, however, I got the same error as before.
I then (as of five minutes ago) updated glitz from the Ubuntu package I had
installed to the cvs version from freedesktop.org, and then removed the glitz
and glitz-dev packages with my package manager. After doing this, and
verifying that gnustep-back was using the correct libs and headers from
/usr/local, I still get the same glitz-specific compilation errors which are
in the original report. 

Thanks for the quick reply,
Alex Perez


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]