bug-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [bug #19720] ProjectCenter messed up


From: Nicola Pero
Subject: RE: [bug #19720] ProjectCenter messed up
Date: Mon, 30 Apr 2007 00:29:51 +0200 (CEST)

Hi Friedrich, 

it sure doesn't seem working ;-) ... but it also looks like there
are multiple, separate issues here.  I'd suggest opening up a new
bug for each of them.  You may end up creating two or three new
bugs ... that's not a problem.

Thanks

-----Original Message-----
From: Friedrich <address@hidden>
Sent: Sat, April 28, 2007 10:01 am
To: Nicola Pero <address@hidden>, Friedrich <address@hidden>, address@hidden
Subject: [bug #19720] ProjectCenter messed up


Follow-up Comment #6, bug #19720 (project gnustep):

Well it's kind of fixed but not really workable. First problem:
while generating a program the following variable is not properly written:
GNUSTEP_BUILD_DIR = /home/frido/programming/Objective-C/test5

I don not what it takes but, it's not the entry above
See here an example of freshly allocated Toolproject:
GNUSTEP_BUILD_DIR =
/home/frido/programming/Objective-C/test2/test2.debug/test6.build

Well I have not the slightest idea why it takes test2/test2.debug
I have choosen /home/frido/programming/Objective-C/test6

However if I correct that it find the files, runs the application or opens
the debugger. Howerver the following is broken
If I click on Other Sources there is an entry called main.m (this is the file
I have to edit and which obviously was generated by ProjectCenter) but nothing
happens if I just click on it. It is not open in the Editor

I'm sorry but it seems something is broken...

Regards
Friedrich

    _______________________________________________________

Reply to this item at:

  <http://savannah.gnu.org/bugs/?19720>

_______________________________________________
  Nachricht geschickt von/durch Savannah
  http://savannah.gnu.org/






reply via email to

[Prev in Thread] Current Thread [Next in Thread]