[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GNUStep-GUI-0.16.0 installation error

From: Fred Kiefer
Subject: Re: GNUStep-GUI-0.16.0 installation error
Date: Mon, 22 Jun 2009 11:25:32 +0200
User-agent: Thunderbird (X11/20081227)

Hu, Lehong wrote:
>  Hi,
> I tried to install GNUstep in a mac os x10.5/i386 Darwin 9.7. I followed
> steps in the file README.Darwin
> (http://www.gnustep.org/resources/documentation/User/GNUstep/README.Darwin).
> I have got errors as the following when make GNUStep-GUI-0.16.0:
> make_services(39772) malloc: *** mmap(size=4246773760) failed (error
> code=12)
> *** error: can't allocate region
> *** set a breakpoint in malloc_error_break to debug
> /bin/sh: line 7: 39772 Bus error               ././obj/make_services
> --test GSspell.service/Resources/Info-gnustep.plist
> make[2]: *** [GSspell.service/Resources/Info-gnustep.plist] Error 1
> make[1]: *** [GSspell.all.service.variables] Error 2
> make: *** [internal-all] Error 2
> Can you confirm that GNUStep cannot be installed in i386 Darwin 9.7?

Sorry, but you are asking the wrong question here. Nobody did reply to
your mail, because nobody can confirm it isn't working. Most likely it
is possible to use GNUstep on Darwin 9.7 on Intel, but I never tried it
I think you rather would want help with the actual problem you are
seeing. From the error message you sent I would say that the first
GNUstep program that gets executed fails. This happens in the
installation of gui, but as it is the first program to run, this could
already be a problem in base. You better go back to your base
installation and check that. The tests that used to be in base have been
moved into our standard test framework, you will need to download that,
in the SVN repository you find it at tests/testsuite.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]